Commit f6ccccd1 authored by Evangelos Makropoulos's avatar Evangelos Makropoulos
Browse files

Fix apt update issue for jekyll requirements

parent c0094a5a
...@@ -52,7 +52,7 @@ ENV LANGUAGE en_US:en ...@@ -52,7 +52,7 @@ ENV LANGUAGE en_US:en
ENV LC_ALL en_US.UTF-8 ENV LC_ALL en_US.UTF-8
RUN locale-gen en_US.UTF-8 RUN locale-gen en_US.UTF-8
RUN DEBIAN_FRONTEND=noninteractive apt-get install -y ruby-full build-essential && gem install jekyll bundler RUN DEBIAN_FRONTEND=noninteractive apt-get update && apt-get install -y ruby-full build-essential && gem install jekyll bundler
# copy in the entrypoint script # copy in the entrypoint script
COPY entrypoint / COPY entrypoint /
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment